Refreshes delays
Incident Report for Coveo Cloud
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted May 16, 2018 - 12:53 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring the service.

The affected sources should gradually catch up.
Posted May 16, 2018 - 12:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2018 - 12:18 EDT
Investigating
We've identified an issue causing refreshes delays. Your content might not be up to date. Our team is working on it and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 16, 2018 - 12:08 EDT