Refreshes delays
Incident Report for Coveo Cloud
Resolved
All systems have been fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jan 04, 2019 - 09:10 EST
Update
Most affected sources have caught up and we are monitoring the remaining ones.

We’ll keep this incident open for some time to be extra cautious and monitor the service over a longer period than usual.

You can reach our support team through our Help Portal.
Posted Jan 03, 2019 - 15:59 EST
Monitoring
The affected sources are catching up and our team is actively monitoring the service. Your content still might not be fully up to date.

You can reach our support team through our Help Portal.
Posted Jan 03, 2019 - 11:51 EST
Investigating
We've identified an issue causing refreshes delays. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jan 03, 2019 - 08:00 EST
This incident affected: US (Indexing Pipeline - Sources Service, Indexing Pipeline - Push API).