Refreshes delays on Push sources
Incident Report for Coveo Cloud
Resolved
The service is fully operational.

Please report any issues through our Help Portal.
Posted Sep 13, 2018 - 09:02 EDT
Monitoring
We've identified and fixed an issue causing refreshes delays on Push sources. Your content might not be up to date.

The affected sources are gradually catching up and we are actively monitoring the service.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 12, 2018 - 09:51 EDT
This incident affected: US (Indexing Pipeline - Sources Service).