[US] Short Platform performance degradation
Incident Report for Coveo Cloud
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Apr 12, 2022 - 11:51 EDT
Monitoring
We've identified and fixed an issue affecting our platform, including Search Service, leading to higher than usual error rates. It was a short lived issue from 8:38 AM to 8:42 AM EST.

We are actively monitoring this service.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 12, 2022 - 08:55 EDT
This incident affected: US East (Search - Search Service, Search - Hosted Search Pages, Platform - Platform Service, Platform - Authentication Service, Platform - Administration Console, Analytics - Analytics Write API, Analytics - Analytics Read API, Coveo ML - Query Suggest Service).