[All regions] Indexing issues with attachments
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 16, 2021 - 22:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 22:01 EDT
Identified
We've identified the root cause of the issue, which only affects embedded attachments (a PowerPoint attachment that contains another attachment like an Excel file, for example) and working on a fix. Regular attachments aren't impacted.
Posted Jun 16, 2021 - 19:26 EDT
Investigating
We've identified an issue affecting the Indexing Pipeline, preventing attachments to be properly indexed and available for queries. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 16, 2021 - 18:50 EDT
This incident affected: Ireland (Indexing Pipeline - Document Processing), Australia (Indexing Pipeline - Document Processing), and US East (Indexing Pipeline - Document Processing).