Push API Issues
Incident Report for Coveo Cloud
Resolved
The service is still fully operational.

Please report any issues through our Help Portal.
Posted Jan 11, 2019 - 11:47 EST
Monitoring
We've identified and fixed a short-lived Push API issue, between 10:53 and 11:08 AM EST, where customers were getting http 500 errors when pushing documents.

We're actively monitoring the service.

Please report any issues through our Help Portal.
Posted Jan 11, 2019 - 11:19 EST
This incident affected: US (Indexing Pipeline - Push API).