Issue with ad blockers for customers of the European region.
Incident Report for Coveo Cloud V2
Resolved
The issue has been mitigated.

Please report any issues through our Help Portal.
Posted Oct 27, 2021 - 07:43 EDT
Identified
We’ve been made aware that the ad blocker Privacy Badger and potentially the Antivirus F-Secure are blocking some European Coveo domains causing the search functionalities to fail when end users are using those products.

While this is not an incident caused by Coveo, we’re actively working to identify the cause of the problem and initiating discussions with Privacy Badger and F-Secure to fix the issue.

You can contact Coveo Support, through our Help Portal, for additional information.
Posted Oct 02, 2021 - 11:42 EDT