[US] Refreshes delays
Incident Report for Coveo Cloud V2
Resolved
All content updates that were delayed earlier have been processed. This incident is resolved.
Posted Aug 26, 2021 - 08:54 EDT
Identified
We've identified an issue causing refreshes delays in the US region. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 26, 2021 - 07:50 EDT
This incident affected: US East (Indexing Pipeline - Sources Service).