[US] Catalog Source indexing delays
Incident Report for Coveo Cloud
Resolved
The backlog has been processed and content is now up-to-date for all customers. Thank you for your patience.

Please report any issues through our Help Portal.
Posted May 13, 2022 - 18:50 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed, and we are actively monitoring the service.

Affected sources are gradually catching up.
Posted May 13, 2022 - 15:52 EDT
Identified
We've identified an issue causing refresh delays on Catalog Sources in the US region. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 13, 2022 - 12:45 EDT
This incident affected: US East (Indexing Pipeline - Push API).