Unplanned maintenance - Coveo Cloud indexing infrastructure
Incident Report for Coveo Cloud
Resolved
Thanks again for your continued patience.

The service has been fully operational since our last update.

Please report any issues through our Help Portal.
Posted Sep 24, 2018 - 08:40 EDT
Monitoring
The issue has been fixed and all sources are up to date.

We are actively monitoring the service. We'll keep this incident opened for some time to be extra cautious and monitor the service over a longer period than usual.

Again, you can reach our support team through our Help Portal.
Posted Sep 22, 2018 - 15:48 EDT
Identified
We're seeing refresh delays and are working on this issue.

These delays affect all sources types.
Posted Sep 22, 2018 - 09:45 EDT
Update
The fix has been deployed, long running sources are gradually catching up and we are actively monitoring the service. We'll keep this incident opened for some time to be extra cautious and monitor the service over a longer period than usual.

Again, you can reach our support team through our Help Portal.
Posted Sep 21, 2018 - 19:04 EDT
Update
All sources have caught up. Long running are still underway and may still be affected.

We will deploy a fix within a few hours to handle long running sources.
Posted Sep 21, 2018 - 15:58 EDT
Monitoring
The affected sources are gradually catching up and we are actively monitoring the service.
Posted Sep 21, 2018 - 11:28 EDT
Identified
While Push API source are running with no delays, we've identified refreshing delays in non-Push API sources. These sources content might not be up to date.

We're working on it and will keep you posted.

Thank you,
Posted Sep 21, 2018 - 10:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2018 - 08:17 EDT
Monitoring
Thanks again for your continued patience.

The maintenance is done, all documents are up to date, and we are actively monitoring this service. We'll keep this incident opened for some time to be extra cautious and monitor the service over a longer period than usual.

Again, you can reach our support team through our Help Portal.
Posted Sep 20, 2018 - 20:41 EDT
Update
The maintenance is still underway, taking longer than expected.

Indexing delay are still expected.

Thanks again for you patience.
Posted Sep 20, 2018 - 17:41 EDT
Update
The maintenance is still underway, thank you for you patience.
Posted Sep 20, 2018 - 13:02 EDT
Identified
In light of recent issues concerning our Push API service, we are in the process of upgrading one of our core message queuing system.

Some indexing delays are to be expected, which can cause some latency for new content.

We will post regular updates until the issue is fully resolved. In the meantime, you can get in touch with our support team through our Help Portal.

Thank you,
Posted Sep 20, 2018 - 08:49 EDT
This incident affected: US (Indexing Pipeline - Sources Service).