Refreshes delays on Push sources
Incident Report for Coveo Cloud
Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted Sep 19, 2018 - 20:40 EDT
Monitoring
Thanks again for your continued patience.

The issue has been fixed and all sources are up to date. We are actively monitoring this service.
Posted Sep 19, 2018 - 19:13 EDT
Update
Thanks for your patience. Our teams are still working on this incident.

Although they have decreased, refreshed delays are still present.
Posted Sep 19, 2018 - 16:13 EDT
Identified
We've identified an issue causing refreshes delays on Push sources. Your content might not be up to date.

We're working on fixing this issue.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 19, 2018 - 08:36 EDT
This incident affected: US (Indexing Pipeline - Push API).