[US] Catalog Sources Indexing Delay

Incident Report for Coveo Cloud

Resolved

This incident has been resolved. Catalog Sources are now up to date for all organizations. Thank you for your patience.
Posted Jun 11, 2025 - 15:27 EDT

Update

We are continuing to monitor the situation for further issues. The state of things has not changed since the last update: production organization Catalog Sources are back to normal operations and are not facing any delays, but non-production organization Catalog Sources are still experiencing substantial delays, which we expect will take several more hours to absorb.
Posted Jun 11, 2025 - 08:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results. Catalog sources are now up to date for production organizations, but may still be experiencing delays in non-production organizations.
Posted Jun 11, 2025 - 03:14 EDT

Identified

We've identified an issue causing indexing delays for Catalog sources in the US region. We have identified the cause and are actively working on a fix.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 11, 2025 - 02:35 EDT
This incident affected: US (Indexing Pipeline - Catalog sources).