[All Regions] Increased latency when loading public UI assets
Incident Report for Coveo Cloud
Resolved
The issue has been fixed and performance is back to normal.

Please report any issues through our Help Portal.
Posted Apr 12, 2022 - 13:22 EDT
Identified
We detected an issue causing an increased number of cache misses, thus leading to higher latency, on our Content Delivery Network for static.cloud.coveo.com.

Customers will experience increased latency when accessing various Coveo web content. The actual queries aren't impacted, however.

We are in communication with our Cloud Infrastructure Provider to mitigate or resolve the issue.
Posted Apr 12, 2022 - 11:40 EDT
This incident affected: Ireland (Search - Hosted Search Pages, Platform - Administration Console), Australia (Search - Hosted Search Pages, Platform - Administration Console), and US East (Search - Hosted Search Pages, Platform - Administration Console).