[Europe and Australia] Elevated Search API error rates
Incident Report for Coveo Cloud
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Nov 02, 2022 - 18:42 EDT
Monitoring
The issue has been mitigated, and we're monitoring the services.
Posted Nov 02, 2022 - 18:16 EDT
Investigating
We've identified an issue causing elevated error rates on the Search Service in the Europe and Australia regions. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 02, 2022 - 17:46 EDT
This incident affected: Australia (Search - Search Service) and Ireland (Search - Search Service).