[Ireland] "Log in with Google" issues
Incident Report for Coveo Cloud V2
Resolved
While Google's incident is still open on their side, the impact on our platform has been fixed and "Log in with Google" works.
Posted May 20, 2021 - 12:58 EDT
Identified
Google is currently experiencing infrastructure issues, impacting "Log in with Google" in our Ireland platform.

You can follow their status here: https://status.cloud.google.com/incidents/bhMb6ab2NNyBPFCaUhgV

This problem is out of our control but we're monitoring it.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 20, 2021 - 10:49 EDT
This incident affected: Ireland (Platform - Administration Console).