[All Regions] Salesforce sources refreshes issues
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 11, 2022 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2022 - 15:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2022 - 14:48 EDT
Investigating
We’re investigating an issue affecting Salesforce sources refreshes where some operations fail with an “UNKNOWN_FATAL_EXCEPTION” error.

Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 11, 2022 - 14:30 EDT
This incident affected: Australia (Indexing Pipeline - Sources Service), Ireland (Indexing Pipeline - Sources Service), and US East (Indexing Pipeline - Sources Service).