[US] Catalog Sources Indexing Delay

Incident Report for Coveo Cloud

Resolved

The service has remained fully operational since the last update. This incident is resolved.
Please report any issues through our Help Portal.
Posted Jul 03, 2025 - 13:43 EDT

Monitoring

The issue has been fixed and we are actively monitoring this service. Thank you for your patience.
Posted Jul 03, 2025 - 11:39 EDT

Investigating

We're investigating an issue affecting catalog sources indexing in the US region. Our team will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 03, 2025 - 10:53 EDT
This incident affected: US (Indexing Pipeline - Catalog sources).