[Australia] Network issues
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Mar 07, 2021 - 14:48 EST
Monitoring
The issue has been fixed on our provider side and we are monitoring our services.
Posted Mar 07, 2021 - 13:45 EST
Identified
We've identified a network issue within our infrastructure provider and this could prevent customers to access Platform service. This is impacting Internet connectivity with the Australia Region. Connectivity to services within the Region is not impacted by the event. We are in communication with them while they investigate and we will post updates until solved.
Posted Mar 07, 2021 - 13:18 EST
This incident affected: Australia (Platform - Platform Service, Platform - Authentication Service, Platform - Administration Console).