[US] Search API issues
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved.

The Search Service has continued operating normally since the last update.
Posted Sep 09, 2021 - 16:04 EDT
Monitoring
The Search Service has resumed normal operation. Our team is continuing to monitor the situation.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 09, 2021 - 14:01 EDT
Investigating
We've identified an issue affecting the Search Service in the US Region. Customers may experience elevated error rates and latency when attempting to load search pipelines in the Administration UI. Our team is investigating and will post regular updates until solved. This does not impact search queries.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 09, 2021 - 13:49 EDT
This incident affected: US East (Search - Search Service).