[US] Analytics Read API issues

Incident Report for Coveo Cloud

Resolved

The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Nov 23, 2022 - 19:20 EST

Monitoring

Thanks for your continued patience. The issues have been fixed, and we are actively monitoring the services.
Posted Nov 23, 2022 - 12:42 EST

Update

We're starting to see recovery of the Analytics Read API.
Posted Nov 23, 2022 - 12:05 EST

Update

Catalog sources indexing is also impacted.

No items are lost but there are delays, and your content might not be up to date.
Posted Nov 23, 2022 - 11:45 EST

Identified

We've identified an issue affecting Analytics Read API, preventing Analytics reports and exports to return data.

Analytics events ingestion isn't impacted.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 23, 2022 - 11:25 EST
This incident affected: US (Indexing Pipeline - Catalog sources, Analytics - Analytics Read API).