[All Regions] Delayed source refresh, rescan and rebuild on new operations
Incident Report for Coveo Cloud
Resolved
The database upgrade is complete and source operations have resumed normally.
Posted Aug 27, 2024 - 15:18 EDT
Identified
Due to an ongoing database upgrade, source refresh, rescan and rebuild operations are temporarily disabled. Your existing content and ongoing operations are not affected, but new ones will be queued for processing. We expect these operations to be paused for approximately 30 minutes.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 27, 2024 - 15:01 EDT
This incident affected: US (Indexing Pipeline - Crawling), Europe (Indexing Pipeline - Crawling), Australia (Indexing Pipeline - Crawling), and Canada (Indexing Pipeline - Crawling).