[All Regions] Crawling Module issues
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Apr 29, 2022 - 15:29 EDT
Monitoring
The fixed version has been deployed. Customers can either update manually or wait for the automatic update.
Posted Apr 29, 2022 - 13:58 EDT
Identified
We've identified an issue affecting the Crawling Module, following a recent deployment. Impacted customers will see their Crawling Module sources stop processing documents after the update to version 1.53.16.

We are working on a fix which we plan to release today.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 29, 2022 - 09:44 EDT