[US] Crawling delays
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Sep 29, 2021 - 21:31 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted Sep 29, 2021 - 21:08 EDT
Identified
We’ve identified the root cause and are working on fixing it.
Posted Sep 29, 2021 - 20:35 EDT
Investigating
In the US region, we're investigating an issue causing refreshes delays and preventing new crawling job from starting in a timely manner. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 29, 2021 - 19:32 EDT
This incident affected: US East (Indexing Pipeline - Document Processing).