[All Regions] Administration Console bug when adding or editing a Filter rule
Incident Report for Coveo Cloud
Resolved
The fix has been deployed.
Posted Jun 14, 2022 - 11:46 EDT
Identified
We’ve identified a bug in the Query Pipelines section of the administration console, preventing users from adding to editing filters.

We are working on a fix which will be released later today.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 14, 2022 - 09:36 EDT
This incident affected: Ireland (Platform - Authentication Service), Australia (Platform - Administration Console), and US East (Platform - Administration Console).