[US] Catalog Source indexing delays
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 09, 2022 - 15:14 EDT
Monitoring
Affected sources have caught up, and we are monitoring the service.
Posted Jun 09, 2022 - 11:04 EDT
Update
Thanks for your continued patience. Affected sources are gradually catching up.
Posted Jun 09, 2022 - 08:34 EDT
Identified
We've identified an issue causing refresh delays on Catalog sources in the US region. Your content might not be up-to-date.

Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 09, 2022 - 07:13 EDT
This incident affected: US East (Indexing Pipeline - Catalog sources).