[US] Elevated Search API error rates
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has been fully operational since the last update.
Posted Oct 26, 2022 - 16:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 11:33 EDT
Investigating
We've identified an issue causing elevated error rates on the Search Service in the US region. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 26, 2022 - 11:15 EDT
This incident affected: US East (Search - Search Service).