[All Regions] Atomic, Headless and React Issues
Incident Report for Coveo Cloud
Resolved
A fix has been deployed and this incident has been resolved.
Posted Oct 18, 2024 - 10:29 EDT
Identified
We've identified an issue affecting the latest versions of Atomic, Headless and Atomic React. Customers using these resources in their implementations might notice failures or unexpected behaviors:

https://static.cloud.coveo.com/atomic/v3/*
https://static.cloud.coveo.com/headless/v3/*
https://static.cloud.coveo.com/atomic/v3.4/*
https://static.cloud.coveo.com/headless/v3.4/*
https://static.cloud.coveo.com/atomic-react/v3/*
https://static.cloud.coveo.com/atomic-react/v3.1/*

Our team is currently working on deploying a fix.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 18, 2024 - 09:11 EDT