Crawling Modules issue
Incident Report for Coveo Cloud V2
Resolved
The issue has been resolved.

Crawling Module will automatically update or you can manually update as explained in this Online Help article

Please report any issues through our Help Portal.
Posted May 13, 2020 - 22:52 EDT
Identified
An issue was identified in the latest Crawling Module auto update from May 12th.

Following this update, a refresh operation can fail if multiple on-premises sources are refreshing at the same time.

Failing refresh operations can either fail with the error code "Coveo Platform internal" issue or they can be retried automatically which will still cause indexing delays as refresh operation will take more time to complete.

We are working on a fix and will update this incident as soon as it's available.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 13, 2020 - 17:20 EDT
This incident affected: US East (Indexing Pipeline - Crawling Module).