[EU] Coveo ML - Models Generator Issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. All models have been rebuilt and the backlog is processed. Thank you for your patience.
Posted Dec 05, 2023 - 16:48 EST
Update
Our workaround is functional, and models continue to be rebuilt. We are monitoring the service as it finishes to process the backlog of rebuilds that had accumulated and expect this to finish within the next few hours.
Posted Dec 05, 2023 - 10:49 EST
Monitoring
A work around has been implemented, resuming model creation and update in europe. Teams are closely monitoring the status of the models.
Posted Dec 04, 2023 - 17:29 EST
Update
We’ve made progress on the this issue and have significantly reduced its scope. It now affects all model creation and update for all europe customers, but existing models are still available and responding to queries.

For assistance or inquiries, please reach out to our customer support team through our Help Portal.
We appreciate your patience and will keep you informed with any further updates.
Posted Dec 04, 2023 - 12:07 EST
Update
We've made progress on the this issue and have significantly reduced its scope. It now only affects a subset of customers.

For assistance or inquiries, please reach out to our customer support team through our Help Portal.

We appreciate your patience and will keep you informed with any further updates.
Posted Dec 01, 2023 - 15:57 EST
Investigating
We've identified an issue affecting the ML Model Generator in the EU region. New model creation and automated model refreshes will experience delays. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 30, 2023 - 20:53 EST
This incident affected: Europe (Coveo ML - Models Generator).