Degraded performance in the ML Models panel Administration Tool
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

ML Models registration may be slower than usual, we're working on an improvement that will be deployed next week.

Please report any issues through our Help Portal.
Posted Jun 05, 2020 - 13:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2020 - 09:28 EDT
Update
Request response time is back to normal; some decreased performance at model creation time can still happen.
Posted Jun 05, 2020 - 08:49 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2020 - 08:48 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2020 - 06:57 EDT
Update
We are continuing to investigate this issue. Response time for some requests can be slightly degraded (average of 100ms).
Posted Jun 05, 2020 - 06:51 EDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 06:00 EDT
This incident affected: US East (Search - Search Service, Platform - Administration Console, Coveo ML - Query Suggest Service).