[US] Elevated API Error Rates - Source, Push API, Activity and Security Cache services
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 11:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 10:43 EST
Identified
We've identified an issue causing elevated API error rates impacting the Source, Push API, Activity and Security Cache services that may cause problems when trying to access the Coveo Administration Console. Our team is working on resolving these issues and will post updates until solved.

If you need help or to get in touch with us, please visit our Help
Posted Feb 27, 2023 - 09:52 EST
This incident affected: US (Platform - Administration Console, Indexing Pipeline - Sources Service, Indexing Pipeline - Push API).