Delayed data processing affecting Experimentation Hub and Experience Hub
Incident Report for Coveo Cloud
Resolved
This incident is now resolved, we have caught up on processing all queued data and are doing final checks to ensure integrity.
Posted Oct 18, 2024 - 11:34 EDT
Monitoring
Our cloud provider has fixed their incident and we are resuming data processing. It will take some time to catch up, we are actively monitoring and will resolve this incident once all data is up to date.
Posted Oct 18, 2024 - 09:51 EDT
Identified
An incident with one of our cloud providers is causing data processing to be delayed in the systems powering the Coveo Experimentation Hub (CEH) and Coveo Experience Hub (CXH).

Data collection is unaffected and no data is currently being lost - we expect to catch up once our cloud provider has resolved their incident.

Experience & Campaign execution on-site is unaffected. Reporting in the administration interfaces of CEH and CXH is currently out of date but still available.
Posted Oct 18, 2024 - 08:26 EDT
This incident affected: Europe (Commerce - Coveo Experimentation Hub, Commerce - Coveo Experience Hub, Commerce - Data Platform).