[US] Short Search Service performance degradation
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Nov 10, 2021 - 14:47 EST
Monitoring
We've identified and fixed an issue affecting our Search service leading to higher than usual error rates when performing queries. It was a short lived issue from 2:00 PM to 2:04 PM EST, affecting a subset of queries.

We are actively monitoring this service.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 10, 2021 - 14:08 EST
This incident affected: US East (Search - Search Service).