Analytics Write API delays
Incident Report for Coveo Cloud V2
Resolved
All events have been processed and we are back to normal.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 05, 2020 - 18:11 EDT
Update
We're still catching up with events consumption and expect to be fully up to date within ~5 hours.
Posted Aug 05, 2020 - 15:38 EDT
Update
The fix has been deployed and we resumed events consumption. We will post another update once all the events in the backlog have caught up.
Posted Aug 05, 2020 - 14:03 EDT
Identified
We have identified an issue with our Analytics Write API and temporarily paused the consumers. Events are still accepted but aren't consumed so they won't show in your dashboards.

We are preparing a fix and will resume the consumption of the events once deployed. We will update this incident with our progress.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 05, 2020 - 12:42 EDT
This incident affected: US East (Analytics - Analytics Write API).