US East - Refreshes delays affecting a subset of customers
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Nov 12, 2020 - 13:33 EST
Monitoring
The issue has been fixed and we are actively monitoring this service.

Affected sources have caught up.
Posted Nov 12, 2020 - 12:58 EST
Identified
We've identified an issue causing refreshes delays for a subset of customers. The content might not be up to date. Our team is working on it and we will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 12, 2020 - 12:08 EST
This incident affected: US East (Indexing Pipeline - Document Processing).