[US] Document Log Visibility Issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted May 08, 2026 - 15:51 EDT

Monitoring

Historical data was fully reprocessed, Document Logs are now available as normal. The team is continuing to monitor the service closely.
Posted May 08, 2026 - 15:03 EDT

Update

We've identified the root cause and our team is working towards processing historical data.
Posted May 08, 2026 - 10:56 EDT

Identified

We're investigating an issue affecting the visibility of Document Logs in the US region. Some Document Logs may currently be unavailable as a result of an outage from one of our infrastructure providers. Our team is investigating potential mitigation actions and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 08, 2026 - 07:39 EDT