Ireland - Search Service issues
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update. We will perform further investigation.

Please report any issues through our Help Portal.
Posted Nov 08, 2020 - 12:49 EST
Monitoring
We’ve identified the root cause and the service is back to normal.

We are actively monitoring this service.
Posted Nov 08, 2020 - 12:29 EST
Investigating
We're investigating an issue affecting the Search Service in Ireland, causing 503s errors.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 08, 2020 - 12:22 EST
This incident affected: Ireland (Search - Search Service).