[All Regions] Search Service Issues

Incident Report for Coveo Cloud

Resolved

The service has remained fully operational since the last update. This incident is resolved.
Posted Jan 13, 2026 - 18:31 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 13, 2026 - 18:00 EST

Monitoring

We identified and mitigated an issue affecting the Search Service in all regions. Queries were being throttled due to a system issue. Our team has applied a mitigation and we are actively monitoring this service. Thank you for your patience.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jan 13, 2026 - 17:53 EST
This incident affected: US (Search - Search Service, Coveo ML - Query Suggest Service, Commerce), Europe (Search - Search Service, Coveo ML - Query Suggest Service, Commerce), Australia (Search - Search Service, Coveo ML - Query Suggest Service, Commerce), and Canada (Search - Search Service, Coveo ML - Query Suggest Service, Commerce).