[All Regions] Intent Aware Product Ranking Issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 17:40 EDT

Update

The fix has been rolled out and the affected models are being rebuilt. We will update again once all models have been rebuilt.
Posted Aug 05, 2025 - 16:16 EDT

Identified

The root cause has been identified and our team is working on implementing a fix.
Posted Aug 05, 2025 - 13:28 EDT

Investigating

We are investigating an issue affecting the Intent Aware Product Ranking Machine Learning models. Customers using this model type are currently receiving degraded responses due to incomplete training data. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 05, 2025 - 13:15 EDT
This incident affected: US (Coveo ML), Europe (Coveo ML), Australia (Coveo ML), and Canada (Coveo ML).