Search Pipelines issues
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 08, 2020 - 10:52 EDT
Monitoring
A fix has been deployed and we are monitoring the service.
Posted Oct 08, 2020 - 10:22 EDT
Update
A fix will be deployed shortly.
Posted Oct 08, 2020 - 10:18 EDT
Identified
We've identified an issue affecting Pipelines where configurations are empty and are working on it.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 08, 2020 - 10:14 EDT
This incident affected: US East (Search - Search Service).