[All Regions] Short Analytics services performance degradation
Incident Report for Coveo Cloud
Resolved
The service are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 21, 2022 - 17:02 EDT
Monitoring
Read service is back to normal. We are monitoring the services.
Posted Jun 21, 2022 - 16:42 EDT
Identified
The read service is experiencing issues again, leading to elevated error rates. We are working on it.
Posted Jun 21, 2022 - 16:30 EDT
Monitoring
We've identified and fixed an issue affecting our Analytics platform, impacting both read and write services, and leading to higher than usual error rates. It was a short-lived issue from 3:52 PM to 4:00 PM EST.

We are actively monitoring this service.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 21, 2022 - 16:11 EDT
This incident affected: US East (Analytics - Analytics Write API, Analytics - Analytics Read API).