[US] Analytics Data Processing Issue
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted May 25, 2023 - 16:26 EDT
Monitoring
A fix has been deployed and we are monitoring the results. The service is currently processing a backlog of events. We will update again once all events have been processed.
Posted May 25, 2023 - 16:03 EDT
Update
There has been a delay in applying our fix as we have noticed that other Analytics components (reports, etc) were also affected by this issue. No Analytics events were lost, they are simply delayed. Our team continues to work on a resolution. Thank you for your patience.
Posted May 25, 2023 - 15:33 EDT
Update
The fix is currently being deployed and we expect the issue to be resolved in the next two hours. Thank you for your patience.
Posted May 25, 2023 - 13:38 EDT
Identified
We are currently experiencing a data processing issue within the US region that is preventing events collected since 01:00 UTC today (25th May) from appearing with the Event Browser. This will impact data validation efforts using the Event Browser, as events arriving today will not yet be displayed.

Our team is working on a fix and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 25, 2023 - 07:50 EDT
This incident affected: US (Analytics - Analytics Read API).