[All Regions] Issues with Microsoft Azure Active Directory
Incident Report for Coveo Cloud V2
Resolved
Microsoft deployed a fix and suggests that the error rate for the service is rapidly decreasing.

We will close this incident on our side but you can follow the issue on their own status page: https://status.azure.com/en-us/status

Thank you,
Posted Mar 15, 2021 - 19:59 EDT
Monitoring
Microsoft is experiencing issues with Azure Active Directory.

This affects our customers using this services, including but not limited to "Log in with Office 365" in our Administration Console.

This problem is out of our control but we're monitoring it.

See their status page at https://status.azure.com/en-us/status.

If you need help or to get in touch with us, please visit our Help Portal
Posted Mar 15, 2021 - 16:26 EDT
This incident affected: Ireland (Platform - Administration Console), US East (Platform - Administration Console), and Australia (Platform - Administration Console).