Partial outage affecting Data Platform ingestion in EU

Incident Report for Coveo Cloud

Resolved

This incident can now be considered resolved. We confirmed there was no data loss in the process.
Posted Jun 13, 2025 - 08:52 EDT

Monitoring

Our infrastructure provider has resolved their outage and we have processed our ingestion backlog. We will continue to monitor the situation closely to ensure everything is fully operational.
Posted Jun 12, 2025 - 15:17 EDT

Identified

We have identified an issue coming from one of our infrastructure providers that is affecting data ingestion for the Experience Hub and Experimention Hub for our customers in the EU region. We are actively monitoring the situation and will post regular updates until this is fully resolved.
Posted Jun 12, 2025 - 15:00 EDT
This incident affected: Europe (Commerce - Data Platform).