Salesforce Indexing issues for a subset of customers
Incident Report for Coveo Cloud V2
Resolved
The indexing of affected sources is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 19, 2020 - 14:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

No actions are required from customers to fix the issue. The errors on the sources will be resolved with the next scheduled action on the source.
Posted Oct 19, 2020 - 14:17 EDT
Identified
We've identified an issue with Salesforce sources that index the "EmailMessage" records, preventing them from updating correctly.

A fix will be rolled out shortly.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 19, 2020 - 11:13 EDT
This incident affected: US East (Indexing Pipeline - Sources Service).