Login issue with Advanced Reports
Incident Report for Coveo Cloud
Resolved
The system has processed all customer accounts and the access issue has been resolved.
Posted Jul 17, 2023 - 17:26 EDT
Monitoring
A fix has been deployed into production systems. The system is processing all customer accounts to re-enable access, and should finish shortly. We continue to monitor the situation.
Posted Jul 17, 2023 - 16:46 EDT
Update
A fix for the issue has been created and we are now starting the process of testing and deploying it.
Posted Jul 17, 2023 - 12:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2023 - 09:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2023 - 09:45 EDT
Investigating
We've identified an issue affecting the Commerce and Data Health reports in the Advanced Reports section of the Administration Console. Attempting to access these reports results in a message requesting additional login information, preventing the user from accessing the report.
The fix is being identified and worked on. If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 17, 2023 - 06:30 EDT