[All Regions] Administration Console bug when editing Ranking Expression
Incident Report for Coveo Cloud
Resolved
The fix has been deployed.
Posted Jun 13, 2022 - 18:14 EDT
Identified
We’ve identified a bug in the Query Pipelines section of the administration console.

When editing an existing ResultRanking RankingExpression using the new expression builder, multi-value expression @field=(val1,val2) have their parentheses stripped @field=val1,val2 which results in an invalid expression.

This does not impact rules that already exist and haven’t been edited and saved.

We are working on a fix which will be released next Monday. Until then, we suggest avoiding edition.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 10, 2022 - 18:59 EDT