[US East] Activity Browser issues
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

A subset of activities are missing or were not properly updated between 11h50 AM and 1h30 PM EDT.

Please report any issues through our Help Portal.
Posted Nov 03, 2021 - 15:56 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted Nov 03, 2021 - 14:38 EDT
Identified
We've identified an issue affecting the "Activity Browser" section of our Admin UI, preventing users from listing activities.

This issue does not affect the activities operations, only the logs.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 03, 2021 - 12:23 EDT
This incident affected: US East (Platform - Administration Console).