[US] Usage Analytics service issue
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved. The Usage Analytics service has been operating normally since the last update.
Posted Aug 18, 2021 - 19:51 EDT
Monitoring
We have processed all events that were delayed earlier and are back to processing analytics events in (near) real-time. No events were lost, but we continue to monitor the service since this issue results from an ongoing outage with one of our infrastructure providers.
Posted Aug 18, 2021 - 16:35 EDT
Identified
We have identified an issue affecting the Usage Analytics service in the US region. Newly submitted analytics events may not be processed immediately.

You can reach our support team through our Help Portal.
Posted Aug 18, 2021 - 14:23 EDT
This incident affected: US East (Analytics - Analytics Write API).