[Australia] Refresh delays
Incident Report for Coveo Cloud V2
Resolved
Content is now up to date for all customers in the Australia region and the service has been operating normally since the last update. Thank you for your patience.

If you need help or to get in touch with us, please visit our Help Portal
Posted Feb 15, 2021 - 09:33 EST
Monitoring
A fix has been implemented and we are monitoring the result. Content updates are now being processed normally but there is some amount of backlog and therefore content may still not be up to date for customers with organizations hosted in Australia.
Posted Feb 15, 2021 - 00:29 EST
Investigating
We've identified an issue causing refresh delays in Australia. Content might not be up to date for customers with organizations hosted in this region. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Feb 15, 2021 - 00:08 EST
This incident affected: Australia (Indexing Pipeline - Sources Service, Indexing Pipeline - Push API).